Ducati Monster Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
:'(
Hi guys and girls. I finally got my '01 750 all put together (I bought is as a salvage earlier this year). I let the new battery charge up last night and went out this morning to start it up, but it won't light. It's cranking over, the spark plugs are getting wet with gas, and they do spark when I pull them out and ground them. Any suggestions on what to do next??

thanks for the help!

matt
 
M

·
Guest
Joined
·
0 Posts
Re: Help! Monster won't start!

All I can suggest is to check the three basics: Fuel, compression, and spark at the right time. If it's got those three it will start. One thing I've seen in several bikes is an ignition system that will spark in the open air when you're looking at the plug, but will not spark sufficiently when under the load of compression, a.k.a. weak spark. Good luck!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks for the advice. After sitting on the couch for a few hours...and drinking a few beers...thinking about what could be wrong, I decided to go out and give it one last try. I choked it and cranked it a couple times...nothing. One last time and it FINALLY chugged! Two more tries and it lit! What a beautiful sound! I let it warm up for about 5 minutes, then took the choke off and reved it a few times. I'm just dying to take it for a spin! One question though. It idles at just under 1,000 rpm...according to the tach. When I flick it, it hesitates...almost stalls...before it takes off. If I roll it on, it seems fine. Is 5 minutes not long enough of a warm up? Or do the carbs need some attention?

Thanks again!
 
1 - 5 of 5 Posts
Top