Ducati Monster Motorcycle Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
468 Posts
Discussion Starter · #1 ·
Hello Guys, and Ladies

My S4 has a worrying transmission whine when under load in gear, when free wheeling the noise goes away, just a little chain rustle, chain and sprockets are OK and lubed, front sprocket is tight , and countershaft does not seem to have any freeplay ,
gearchange is slick.clutch is OK

my M750 does not make this noise,

should I worry or am I being paranoid, am going to check alternator nut also.

Whats your take on this noise.

jerry
 

·
Registered
Joined
·
45,105 Posts
Is it possible your chain is just a smidge too tight or slightly out of line? Just a WAG since I can't hear the noise.
 

·
Registered
Joined
·
8,800 Posts
How many miles on your S4?

Anything on the magnet when you change the oil?
 

·
Premium Member
Joined
·
468 Posts
Discussion Starter · #4 ·
Hi, Speedog

the bike has done 5072 miles , oil seems fine ,it is due due for valve job and belt change, but I cant do it for a couple of weeks as I am using the bike to go to 2 shows,

going to try and get a 14tooth sprocket this week to make low speed more tractable.

Its still runs a bit rough at low revs , needs the Mathesis again but the local dealer is so busy he cant fit me in, think I shall have to invest in a powercard so i can do it myself. eg, Co2 etc.

I put the bike up on a stand today ,and ran the bike in gear on the stand , no funny whining noise, mostly clutch noise. maybe its tyre noise the chain is not too tight in fact the rear wheel and chain spin silently up on the stand after a nice paraffin clean and some castrol teflon chain wax.Wheel bearings are fine as is output shaft.

When i do the valves I have decided to take the heads off as it will be easier on a bench, my 2 valve I do in the frame but this beast is more complex and fiddly.

jerry
 
1 - 4 of 4 Posts
Top