Ducati Monster Motorcycle Forum banner

1 - 13 of 13 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a new 03' 620ie with just about 1000 miles,that has this weird problem:

When doing cold starts, with the Choke in, the starter motor gets stuck at times and keeps going (note : the start button doesn't get stuck, only the starter). I have to turn off the ignition to get the starter to turn off. I did check the Engine cut off switch when this happens and its always in the correct ON state.

Then i try it again, and the machine fires up just fine. Is this a relay problem? How easy is it to replace the starter relay.

The weird part is, this has happend to me only twice, and i use the bike everyday. This has never happened when the engine is warm, just after a ride.I wonder if this has happened to anyone else out there, I am just worried that the machine would start doing this consistently.

-Spaceman.
 

·
Registered
Joined
·
3,130 Posts
it is 99.9% chance that it is the relay. I believe it is under the seat. Dont think it would be too difficult to swap out. Oh, it is a warranty item so have your dealer take care of it. Save yourself a few bucks.
 

·
Premium Member
Joined
·
3,677 Posts
on injected bikes, starter switch goes through the computer (somehow) as you cannot engage the starter with the engine already running. this is a trick used to trigger stop light sensors. on carb'd ducatis, you hit the start button and the starter spins. not on the 1.5m and newer injected bikes.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I just had that repaired under warrenty. did it 3-4 times in 700 miles.
 
8

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I have a different starter issue. My '03 800 won't start when I hit the starter button. Hasn't in the last few days. I have to roll it in 2nd gear ans pop the clutch. Sucks!
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #8
DarkDread,
Hope i understood this correctly ::)
you mean you start it in gear? Then you need to pull in the clutch. The bike starts without the clutch only in neutral.

This problem i have has occured only twice and its intermitten (hence hard to debug)
I checked up with the dealer. He kept it overnight to troubleshoot it (since it happens only in cold starts).
But he had no problems.

One thing he showed was strange and i tried it out for myself.

The immobilizer system, its kind of weird. I don't know why it should affect the way the bike starts within the first 15 seconds. If you turn the ignition and start immediately, then the baby purrs like a kitten in an instant. If you take a few seconds time (say 7-8 seconds) to start, then it takes a little more time to fire up.
(this is in both cold and warm starts)

Can any other 03' s try this experiment? Also does the bike start differently (in terms of the time it takes to fire up and th ease with with it does it) when the bike has been ridden for a while and had a stop for a few minutes (for example you take time to fill fuel)?

What is the safest way to start the engine (in both cold and warm starts). I know cold starts need the choke, but what are the other nuances that need to be followed?

-Spaceman.
 
8

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Spaceman, that isn't the issue.
The bike doesn't turn over at all.
Something has malfunctioned and I'm trying to figure it out.
Some have suspected the relay, but upon examination I inserted the key, then turned to the on position. The fuel pump sounds on, and then there are two clicking sounds coming from the relay (which is adjacent to the battery). Is the relay supposed to click? Has any other 2003 model bikes had similar problems? To actually get the bike started I turn the key to the on position, shift into 2nd gear (while holding the clutch), roll the bike and release the clutch. The bike sounds and I hold the choke open until the bike is fully warmed. Obviously something is wrong with the starting system. Has anyone had similar problems? Your help is greatly appreciated.
 

·
Premium Member
Joined
·
241 Posts
My friends S4 just had the same problem. On ocasion the starter would hang up and not stop after releasing the button. Next most recent problem was the dash flipped out and wouldnt let the bike start at all. The dealer covered under warr.About the starter hanging up I was told that Ducati made a change and the starter button only tells the bike you wanted it started and the computer holds the relay in for the starter motor.
 
8

·
Guest
Joined
·
0 Posts
Discussion Starter #11
Well, I had the dealer pick up the bike and am just waiting for their reply. I just want it, whatever it is, repaired 'cause I wanna put more miles on my bike! I'll keep you guys posted on the repairs and the outcome. In fact, let me call these cats now.
 

·
Premium Member
Joined
·
186 Posts
first problem's probably a bad starter solenoid. ducati (or their source) seems to have pretty poor quality control. i've gone through 3 already in a year, but the latest one is supposed to have a new part number and be new and improved.

what could happen next is the starter keeps going and won't turn off with the key. you'll have to raise the tank and disconnect the battery to get it to stop.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #13
yew, dats bad, hopefully its not so bad..i might assume its a driver problem. There should be a transistor that powers/drives the relay when the computer says "do it". after which it does not cut off properly. Hence its intermitten too.

-Spaceman
 
1 - 13 of 13 Posts
Top