Ducati Monster Motorcycle Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
1,305 Posts
Discussion Starter #1
After 1/2 hour of riding i stopped and shut off my bike to open a couple of vents on my jacket. When i tried to start it back up the headlight came on but the fuel pump did not buzz and the starter would not turn. I hit the starter button a couple more times and still nothing.
I checked my fuses to see if one had gotten loose and the 30 amp blue fuse seemed to have a bit of a wriggle to it compared to the others so i pushed it down and hit the starter button and it started right up.
I always carry an extra set of the disposable earplugs with me so i carefully put one on top of the fuse and put the top of the fuse box back on and rode the bike another 80 miles with 2 stops and restarts and everything appeared to be fine .
Now i'm not sure if this was the actual problem or could it be something else that will really leave me stranded. Has anyone had this problem before ? The bike is a 00 900 S model with Original battery , starter , etc.
 

·
Registered
Joined
·
1,399 Posts
I've got a '99 M750 that loves to rattle the battery connectiongs & the like loose. Runs fine, turn it off & on occasion, you have to raise the tank & tighten everything back up ~

JM
 

·
Registered
Joined
·
8,800 Posts
Could be the fuse itself has cracked or something, so it needs to be held in place.

Or the little clips/contacts that the fuse blades engage with have a problem.

Try troubleshooting it with a brand new fuse, see if it wiggles.
 

·
Premium Member
Joined
·
1,305 Posts
Discussion Starter #4
i haven't had a chance to inspect it since i got back from the ride but i will check it out. I guess i'm more worried that it could be something else that will strand me. thanks for the input guys.
 
1 - 4 of 4 Posts
Top