Ducati Monster Motorcycle Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3,130 Posts
Discussion Starter · #1 ·
So Trent mentioned that whenever I accelerated hard that there was some white smoke coming out of my pipes. This was last Thursday night. I was thinking that my girl was just moody. Now, I think it is getting worse. I fired it up last night after class, and it smoked like a sonofabitch upon starting. Just when I twist the throttle though..The smoke is more white so I am thinking oil problem,. Any ideas or thoughts on the matter? Also, I may be paranoid, but it seems like I dont have as much power anymore. When we were out riding on Saturday, I was trying to catch up to the pack, and was having a tough time getting up to 100..... :(
 

·
Registered
Joined
·
3,130 Posts
Discussion Starter · #3 ·
yeah. I am going to get together with the dude that sold me the bike and get ALL the info I can. I am kinda ticked off that it broke so soon. Maybe I should have paid MORE attn to the break in limits. D'OH! :eek:
 

·
Registered
Joined
·
3,130 Posts
Discussion Starter · #11 ·
thanks for the investigation Kim. I have a post on the main Tech board and someone made a good point. The bike is air cooled, so no anti freeze.... Maybe it is like you said- condensation in the pipes or somethin... If not, thats what warranties were made for. :p [smiley=evil.gif]
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top