Ducati Monster Motorcycle Forum banner
1 - 20 of 78 Posts

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #1 ·
So, I'm still breaking in my new S4R, and I'm up to about 700 miles. I've never gotten more than 80 miles until the reserve light goes on. Now, after my 600 mile service, the started to come on at 54, and was consistently on at 60. The fill-up was for 2.7 gallons, so I don't think it's just a twitch reserve light. Is this poor mileage due to the running in period, or is the problem more serious? Also, I've noticed a slight power drop since I picked it up. Thanks!
 

·
Registered
Joined
·
832 Posts
Yeah that seems really low....

From the day I picked mine up, it averaged about 95 before the light. I think you need to get that checked out, it must be as rich as all hell....

Since getting my DP kit I average 115 before seeing the light come on..... [thumbsup]

These mileages are around town. Much higher figures on the highway!!

Ita
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #4 ·
Ok, I wasn't sure if it was just typical for break in. I'll get it checked out monday. Besides running crazy rich, any other possible causes? I have a hard time believing that my dealer would just let it go w/o noticing that.
 

·
Registered
Joined
·
832 Posts
jagstang said:
Ok, I wasn't sure if it was just typical for break in. I'll get it checked out monday. Besides running crazy rich, any other possible causes? I have a hard time believing that my dealer would just let it go w/o noticing that.
Not sure what's actually done during the 1st service. I'm guessing it's just an oil change and not much else unless you bring it to their attention. Check ya book or the bill and see what they claim to have done!!!

Besides being rich, unless it's leaking or you aren't filling the tank to the top.... I don't think it can be much else!!

Ita
 

·
Premium Member
Joined
·
430 Posts
Do you ride mostly in the city i.e. stop and go traffic?
60 miles / 2.7 gallons = 22 mpg appears very low.

My S2R 800 gets about 44 mpg now (3K to 6.5K rpm), and that is with the 14T front sprocket upgrade after the 600 mile service.
With the 15T, I think I got about 50 mpg ... but I used to ride in low (3K to 5.5K) rpm during the break-in period.

Appreciate much if others would share their setup and mpg for comparison purposes.
 

·
Registered
Joined
·
19 Posts
I too have a 04 s4r, I also put the termi kit on it and I get about 117 before my light comes on. I have heard that if a bike is running way to rich it may wear things faster because it is washing the oil out the cylinder. Dan
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #8 ·
Well, it'll be back to the dealer with it on Monday, then. How much damage could the cylinder washing have done? I'm worried that, if it was occuring during the running in, it might've caused some things to wear very badly. Hope it's nothing a warranty won't cover.
 

·
Registered
Joined
·
8,324 Posts
I wouldn't worry too much about the cylinder washing aspect of your problem. While it was receiving more fuel than needed it wasn't fouling plugs so the fuel was burning.
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #10 ·
Good to hear. So I can still go wail on it then? ;D
 

·
Registered
Joined
·
8,324 Posts
jagstang said:
Good to hear. So I can still go wail on it then? ;D
Pretty sure that's what it was built for. ;D I would get the bike looked at. Maybe by a different dealer if the one your using doesn't fix it.
 

·
Registered
Joined
·
444 Posts
My S4R is running really rich too. But my dealer doesn't have the computer thing a mabob to fix it yet.....And I would rather not take the bike on the hour ride to ferraci so I wait and deal with the slightly less then ideal mileage. I usually get between 75-100 before the light is flashing at me.....And its usually in the 90s or below.
 

·
Premium Member
Joined
·
182 Posts
Its probably a faulty fuel sensor. Fill up the tank and check the mileage your self.
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #14 ·
It's not the light sensor, that's for certain. Everytime I fill up, it put in at least 2.5 gallons, average is 2.6. And most of my fill ups are at the same station, although I've experimented with other brands and gotten the same results. Avergae trip per fill-up is 65 miles. So I'm definitely getting bad mileage. It has a date with the dealer Wed. morning.
 

·
Registered
Joined
·
832 Posts
Keep us informed.....

One thing I can tell you for sure is that by letting the motor breathe the way it was designed to... Good exhaust. open airbox and an ECU that can bring it all togther, will reward you with more HP and better MPG!!!

Cheers mate...

Ita
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #16 ·
What is a good price on the DP Termi/ECU/Box Lid kit? I probably won't have the money for it for a LONG time, but you never know.
 

·
Registered
Joined
·
911 Posts
Retail is $1,800 for the side by side and $1,700 for the over/ under. Good price is subjective. I think 10% off is a reasonable target.

Lester


jagstang said:
What is a good price on the DP Termi/ECU/Box Lid kit? I probably won't have the money for it for a LONG time, but you never know.
 

·
Registered
Joined
·
911 Posts
I have an open airbox, Desmoworld exhaust and a custom map on a PCIII. I consistently get 32-35mpg IN THE CANYONS. I get 40mpg averaging 75mph on the freeway.

Something is definitely not right on your bike.

Good luck.

Lester
 

·
Premium Member
Joined
·
621 Posts
Discussion Starter · #19 ·
Just got back from the dealer. He agreed it was feeling pretty sluggish after a test ride, took it back to the shop, rode it again, and told me it was actually too lean. I took it for a quick ride to see if I felt a diff. Definitely more low-end response, and feels better overall. I've started a spreadsheet to keep track of my mileage, so we'll see how this plays out.
 

·
Registered
Joined
·
832 Posts
Lean hey???

Well that explains the excessive fuel consumption........ NOT!!!!!!!!

Keep us informed...

Cheers mate

Ita
 
1 - 20 of 78 Posts
Top