Ducati Monster Motorcycle Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
95 Posts
Discussion Starter #1
Any feedback on oil consumption on monsters? I have an '03 620 that uses about 1/2 quart in 3000 miles. Is this normal, excessive or what? I'm running Mobil 1 20W-50.
Thanks.
 

·
Premium Member
Joined
·
862 Posts
my '02 620 used one quart or so in about 3000 miles.. well.. after the 600 mile service.. so in about 2500 miles..

no leaks, no other problems..

I've used full synth. 10W-40 castrol m/c oil so far.
 

·
Premium Member
Joined
·
2,952 Posts
My 95 M900 used almost a pint in one 1500 mi period. Usually it's been more like a half pint every 1500 mi oil change period. Mobil 1 full synthetic.
 
M

·
Guest
Joined
·
0 Posts
So far my '02 620 shows practically nil oil consumption at 1500 miles. Basically none at the 600 and none since. From the above posts you can see a bit of variance. Sounds like yours is within the norm. Are your plugs dark from oil? Any running problems? You're probably okay.
 
W

·
Guest
Joined
·
0 Posts
My 2003 M620 shows no oil consumption at all after 10.000 km. How did you break it in ? I broke it in like the manual says, a little bit more sporty but only after driving at least 30 km before opening the throttle.
 

·
Registered
Joined
·
339 Posts
My 620 has used about a quart since my 600 mile service (now at 3200 miles). that's a bit excessive to me, so if it doesn't get any better by the next service, I'm going to have the shop do some digging..

mike
 

·
Registered
Joined
·
835 Posts
My '00 M750 with about 10,000 miles uses no oil what so ever. I change it every 3000 miles and use Mobil1 20W50 Vtwin motorcycle oil. It costs quite bit more than "car" oil, but I swear it shifts much better with the moto oil. Hopefully it's not just my imagination.
 

·
Registered
Joined
·
849 Posts
Did a track day and at the end of the day the oil level had dropped from the full mark to the empty mark in the sight glass. Just scooting around town with the occasional mild canyon run thrown in it doesn't seem to be burning all that much. I refill about a shot glass' worth every other month of daily riding.

-R.
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #10
Thanks for the info. Break-in was by the book. Seems like mine is using more than some and less than others so I guess it's within limits. Plugs look OK. First oil change at 600 miles was with AGIP (pronounced a-gyp). $16 per liter!!! :mad: Ouch! It can't be that good. At 3K I changed it myself with Mobil 1 V-twin oil. Guess I'll keep monitoring it and see how it goes. 6K service coming up. Guess I'll bend over for that one! :eek:
 

·
Registered
Joined
·
434 Posts
Use anything less the xW50 and it will burn more oil DESMOFO, if you switch to x W50 oil I'm guessing you will see a significant drop in consumption. Oil in air cooled bikes runs HOT.

M
 
1 - 12 of 12 Posts
Top