Ducati Monster Motorcycle Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
862 Posts
Discussion Starter · #1 ·
OK.. here's what's happening on my '02 620 Dark:

While trying to start the bike last weekend it turned over slowly, then just "click, click, clicked.." The engine wouldn't turn over anymore... I hadn't ridden it for about 4 or 5 days, and my recent rides prior to that had been short 10 minute commutes (twice a day) to work and back for the prior few weeks.

I naturally thought the battery was low on charge, and thought a long ride would help. I started the bike up with the aid of a charger that has a "Start" function (DC current for 15 seconds.. nice feature). It started right up.. went on a ride for nearly 2 hours.. the next day the bike started right up.

About a day later (of not running the bike) I hooked it up to a Battery Tender Plus... it was connected for 2 days (light was green on the 'tender', in fact it went from 'blinking green' (80% charge) to 'green' (100% charge) in under an hour)

This morning I unhooked the tender, and tried starting the bike.

Only managed to getit to "Click, click, click, click...." The engine didn't turn at all. The dummy check lights come on, as does the headlight.. the battery shows 12.5 volts potential between the terminals after a few attempts to start it(which isn't fully charged, but it isn't fully discharged either).

I havn't tried starting it with the aid of my battery charger that has the 'start' function.. had to get to work using my CAR!!!

What do you wise people of the DML think it might be? battery? starter relay? bad mojo? The bike is always stored in a garage overnight.. the temperatures in the garage are in the mid 40's to mid 50's (night - day).

I'm going to probably drop it off at the dealer (yikes...!) and let them sort it out over Christmas...
 

·
Premium Member
Joined
·
1,928 Posts
Re: No Start... only "Click, Click, Click, Cl

I'd think battery or battery connections. You might try just cleaning and re-connecting the cables, including the engine side of the ground cable.

It sounds like when my battert crapped out, it'd read ~12.5v across the terminals, but it should be closer to 14v. For some reason it just wasn't putting out the current. A new battery fixed it all.

I had different symptoms when the starter relay died on Laura's bike. It just got no click or fuel pump.

--Fillmore
 

·
Premium Member
Joined
·
862 Posts
Discussion Starter · #3 ·
Re: No Start... only "Click, Click, Click, Cl

I'm bettin' it's the battery too..

just a little strange that Battery Tender will go full green if the battery isn't holding a good charge...
 

·
Premium Member
Joined
·
1,928 Posts
Re: No Start... only "Click, Click, Click, Cl

I wouldn't be too suprised by that...

The green light just indicates that the tender is in 'float' mode, which it enters based purely on voltage between 12v and 12.5v. A properly functioning charging system on a Ducati should be charging at 13.5v to 14v.

A battery with a bad cell can still show good voltage, but can't flow the current needed to spin a starter.

--Fillmore
 

·
Premium Member
Joined
·
4,093 Posts
Re: No Start... only "Click, Click, Click, Cl

We have plenty of experience with low and dead batteries. It does sound like the battery. We have found that once you hear that " click, click, click", you might as well buy a new one, cause no matter how much you ride or charge it, if it sits for any small length of time it will lose it's charge, and from experience, I guarantee it will let you sit somewhere!!!!
 

·
Registered
Joined
·
100 Posts
Re: No Start... only "Click, Click, Click, Cl

Hi guys, my first post here.

I had a '97 900 monster with this disease which presented as a flat battery but was in fact a duff starter relay under the seat. I discovered by chance as I rummaged about that giving it a tap or a waggle would fix it. Once identified I just put in a new one. Hope this helps.
 

·
Premium Member
Joined
·
862 Posts
Discussion Starter · #8 ·
Re: No Start... only "Click, Click, Click, Cl

Thanks all for your replies. I have actually taken it in as the bike is still under warranty and I suspect it's just the battery that's the weak link.

I'm going to let them sort it out and spring the $$$ for a new battery.. hope they stuff a Yuasa in there instead of the GS!

I'm 99% sure it's the battery.. took it in today to Ducati/Honda Peninsula in Mountain View (or Sunnyvale) which is where I got the bike in the first place..

Let's see what happens.. I hope I get it back soon.. this is the first time we've been apart since the day I got her... :(
 

·
Registered
Joined
·
100 Posts
Re: No Start... only "Click, Click, Click, Cl

Um, I better try and clarify my original remark. It wasn't the solenoid I was trying to (mis)describe. This is going back a few years now, but it was a relay which I seem to remember as being under the seat. Anyway, whatever this thing is meant to do, when it was having an 'off' day the first thing you'd notice was the warning lights glowing instead of shining brightly when trying to start it. Try again another time and it would be OK only to go sick again later with dull lights and the clicking solenoid. Once the bike was running there wasn't a problem, only when trying to start it. That little aluminium box was all that was wrong, the battery and charging circuit were fine. I hope I've described this well enough for someone with a better understanding to explain it fully.
 

·
Registered
Joined
·
2,495 Posts
Re: No Start... only "Click, Click, Click, Cl

Your first problem is you need a 900 ;) Your riding a girlie bike ;) You had that coming bro ;D
 

·
Premium Member
Joined
·
4,093 Posts
Re: No Start... only "Click, Click, Click, Cl

Hey, watch out ;), When I bought my 620, I asked the salesguy if I was buying a "baby" bike, but now that I got it , that little girl can kick ass on all her big Harley buddies!! ;D [smiley=smartass.gif] [smiley=applause.gif]
 

·
Premium Member
Joined
·
4,093 Posts
Re: No Start... only "Click, Click, Click, Cl

Before any one says it I'll do it for all those HD haters.....

Well, thats not saying much!!! [smiley=help.gif] [smiley=tongue.gif]
 
1 - 13 of 13 Posts
Top