Ducati Monster Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
45,105 Posts
Discussion Starter #1
OK, so I have had my S2R 800 for a month now. I have put 1500km on it, all of those clicks are below 8 degrees Cecilius. Heres the thing, today, after a 200km run, I roll to a stop sign and she pops and stalls. This bike just came back from the 1000km (600m) inspection. Supposed to be just tuned, right?

The reason this makes me uneasy is that I was just about to drop it into a very low speed, very sharp turn. Stalling in the middle coulda spelled, well you know. :(

It was probably 0 degrees Celsius, but the engine was plenty warm. I did notice a couple of popping sounds when downshifting on the ride.

Am I running lean, should the dealer not have picked this up?

thanks

rich
 

·
Registered
Joined
·
286 Posts
Sounds like it is lean.Cold dense air.Maybe it cant get enough fuel,for that much air.

I'm no mechanic thoughjust think your right. :)
 

·
Registered
Joined
·
45,105 Posts
Discussion Starter #3
Lean is probably correct, the question is why. The dealer would probably not pick this up if you said nothing. This is most likely a warranty situation, probably the temperature sensor.
 

·
Premium Member
Joined
·
354 Posts
My bike does this too. My TPS went bad and my dealer (Erico in Denver, CO) replaced it under warranty. Ever since then, I get backfires and once in a while (usualy after costing with the clutch in for a couple of seconds) I get a pop and then a stall. I have had it in there a few times but it's still happening.

Please post here once you get this issue solved 'cause I think it's pretty common.

Good luck,
 
1 - 8 of 8 Posts
Top