Ducati Monster Motorcycle Forum banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
241 Posts
Discussion Starter · #1 ·
My bike surges when it's cold, all the way up until it reaches about 114 degrees. Then, it's fine. Bike is currently stock. Seemed to get worse after the 600 mile service, but I I'm not implying anything negative about them (just mentioning it since I noticed it).

Any other 06/07 S4R owners experience this? Is is normal? Should I expect it to go away once the full Termi system is installed?
 

·
Premium Member
Joined
·
1,988 Posts
I let my S4RT warm to 150F before I get off.
 

·
Premium Member
Joined
·
241 Posts
Discussion Starter · #3 ·
I usually let it get to anywhere from 120 to 150 depending on how much of a hurry I'm in. I was asking about surging though. Seems to surge and fall from 1k to 1.5k rpm and when it gets down to 1k, it will occasionally die.
 

·
Premium Member
Joined
·
241 Posts
Discussion Starter · #4 ·
Just in case it wasn't obvious, I'm talking about surging while the bike is warming up (when it's still cold) at idle.
 

·
Banned
Joined
·
523 Posts
Meltz said:
Just in case it wasn't obvious, I'm talking about surging while the bike is warming up (when it's still cold) at idle.
I have an 07 S4R and posted a complete test to try and elimante my surging at this link...

http://www.ducatimonster.org/smf/index.php?topic=62572.0

The bike runs great, but still surges at cold idle until the temp moves from LO to 103º. Sometimes when surging if I turn off the key and restart, it will stop the surge. After 103º the idle is constant. Joe X
 

·
Premium Member
Joined
·
811 Posts
Because you said it only happens when it's cold .. you do know that it's normal that if you ride it with the cold start lever engaged it will surge when you turn the handlebars?

Or does it just surge when it's just sitting there and you're not even touching it?
 

·
Registered
Joined
·
166 Posts
Deep sump Testastretta motors have no fast idle lever... don't think the 1000DS does, either.

My S4Rs wasn't quite this dramatic in cold weather, i.e. close to 32deg or colder, but it did have a bit of this surging at idle. Until the bike is warmed up, a quick throttle blip from idle may even actually stall it.

CO trim adjustment seemed to clear most of it up.

Shortly thereafter, I got the full Termi system and corresponding tuning and these symptoms no longer occur, however, I don't think the idle speed is quite right on my bike. It's a bit too high, it's ~ 1500+/- right now... probably get it adkisted in Spring.
 
1 - 7 of 7 Posts
Top