Ducati Monster Motorcycle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
While in 2nd gear and accelerating at a normal pace, my bike seems to hesitate around 4000-4200 rpm. Seems like it's not getting gas for a tenth of a second. This only happens while in 2nd gear. Also when I accelerate a little harder in second gear to get to third, it does not happen near as much. Any ideas?
I run middle grade gas, and have cut the pipes down by 3
 

·
Registered
Joined
·
8,800 Posts
Sounds like you're not in search of a Monster any more..... ;D

It's probably just a little lean due to the cut down pipes. That and it's still pretty tight with only 85 miles on it.
Have the dealer synch the throttles and richen the trim when you take it in for the 620 mile service. That should cover it.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
It's probably just a little lean due to the cut down pipes. That and it's still pretty tight with only 85 miles on it.
Have the dealer synch the throttles and richen the trim when you take it in for the 620 mile service. That should cover it.
I hope it is something like that
next fill up i will put the high grade in it to see if that makes any difference.
I dont think it did this prior to cutting down the pipes, and running the middle grade gas.
 

·
Registered
Joined
·
45,105 Posts
forget the premium gas, it can make things worse. follow Speedog's advice. if it's real bad let the dealer do the fuel trim now.
 
1 - 4 of 4 Posts
Top