Ducati Monster Motorcycle Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,371 Posts
Discussion Starter #1
Hello everyone, I have a question.
Since yesterday every time I turn on the ignition, my instrument gage gives me the message: na int, The thing is that I can't find my book to see what dos that means. Can any body let me know. I just got it back from its 6k service and its got me kind of worry about it.
Thank you in advance.
 

·
Premium Member
Joined
·
1,208 Posts
While holding down the Trip/Odometer button turn the key on, it should reset the maintenance indicator.

scooby ;D

Common occurrence as duc dealers don't seem to know how to do this! :eek:
 

·
Registered
Joined
·
1,371 Posts
Discussion Starter #3
Thank you very much scoobY. I just did it and it isn't giving the mesage any mone, but do you know what that message is all about? "na int"
 

·
Premium Member
Joined
·
3,095 Posts
So glad you wrote about this, and that someone had the solution. Same thing has been going on with my bike since it's 600 mile service. Funny.
I'll reset tonight. Sweet.
Tarik
 

·
Registered
Joined
·
1,371 Posts
Discussion Starter #6
Thank you again scooby.
 
S

·
Guest
Joined
·
0 Posts
haha that's funny. mine has been doing that for like 1000 miles. Had no idea what it meant and thought it always did that. Had my 600 done and guess nobody reset it.

travis
 

·
Premium Member
Joined
·
1,488 Posts
It can't be reset until the message starts appearing. It always seems to come on AFTER I service my bike, so I just reset it myself every time...
 
1 - 10 of 10 Posts
Top