Ducati Monster Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I recently took it in for the 600 mile service (act. miles at service 950). The word "maint" lights up on the gauge cluster for a couple seconds after it's started. Were the techs suppose to reset this dummy light during the service? I don't want to have to ride back to the dealer to have them take care of this. Not that it's a bad ride (100mi), it's just the principal; I was just there. :-/ Is there something I can do to reset this messege light? Maybe disconnect the battery briefly?
 

·
Premium Member
Joined
·
1,208 Posts
Hey Guy, seems this is a common occurrence with the dealers. 3 out of 5 or do don't do it! Amazing, but true.

What you need to do is: Turn your key to the on posiition while holding in the botton for the blinking MAINT sign, then turn it off. Should work...

scooby ;D
 

·
Premium Member
Joined
·
862 Posts
yup.. the trick mentioned by scooby works just fine...

I was told the dealer can't reset that until it comes on at 1000 km (621.4 miles).... so if you do your service before then, you're very likely to get the message to pop on on the ride home!

I suspect it'll do the same thing at the 6000 miles service.. it will come on 214 miles later.. and so on...
 

·
Registered
Joined
·
100 Posts
What you need to do is: Turn your key to the on posiition while holding in the botton for the blinking MAINT sign, then turn it off. Should work...

scooby
 

·
Premium Member
Joined
·
1,208 Posts
:-X Oops, that was suppose to be the left "button" under the immobilizer light...

Sorry for the confusion. ;)

scooby ;D
 

·
Registered
Joined
·
100 Posts
Thanx! Speaking about the buttons, I found the instruction in the DUC manual for setting the clock to be completely opposite concerning the A & B buttons...Go figure.
 

·
Premium Member
Joined
·
1,488 Posts
Before signing on here today I had just called my dealer and asked about this very issue. He told me to bring the bike down because it's not something I can resolve. What an a-hole, after reading this thread it was fixed in no time...

-Jordan
 

·
Registered
Joined
·
27 Posts
what dealer was that? Thanks for the tip scooby!!!
 
1 - 8 of 8 Posts
Top