Ducati Monster Motorcycle Forum banner

1 - 9 of 9 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I took the monster out for a spin and noticed that it was leaking oil big time when I got home. It appears as if it was coming out of a drain tube on the left side front of the motor. Any ideas why this is? I'm thinking I lost a majority of my oil while riding. Probably only a half hour, and it probably didn't get too hot since it was about 40 degrees, so I think I'm ok. It almost looks like this drain comes out of the airbox and also connects near the oil cooler. It's a 2000 M900 by the way. I'm out of commission until I can figure this out. Thanks for any replys.

Jason
 

·
Registered
Joined
·
6,266 Posts
Sounds as though its coming from the airbox drain. Lift the tank and remove the airfilter to see if you have an excess of oil in the airbox. Sounds like you may have a blowby issue. Was oil overfull?
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
After looking at it some more, I don't think I lost too much oil. I was just being a jackass before. Since I didn't see any oil in the check window, I added about a half a quart. It's overfull now and I'll probably have to drain some. Any ideas why this was draining this way? I was doing some chicken style 1-6inch wheelies the whole time I was riding.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #4
I just saw your reply ducman851. Why would I get oil in there? I'm going to go open up the airbox.
 

·
Registered
Joined
·
6,266 Posts
The crankcase breather goes into a small breather box and is then drawn into the airbox so the crankcase gases can be reburned.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I opened up the airbox and it had oil in it. I'm still wondering what I can do differently to avoid this? The rear tire had oil all over it and I want to avoid that situation.
 

·
Registered
Joined
·
6,266 Posts
Where are you running your oil level? Try running it halfway between the marks. I had to drop the level on my 620 to the Min mark as it spends most of its time at high rpms, and I was getting the same thing.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #8
I think I had it at the high mark. I'm due for a change so I'll try some point between the two when I change the oil this weekend. Thanks.

Jason
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I'm thinking I may have also accidentally pinched a hose that goes to the back of the airbox as well when I installed my new battery tonight. I got one of those tiny ytz7s batteries so there was more room on both sides and I may have gotten that hose in there, whatever it is. It's about a 3/4 inch hose.
 
1 - 9 of 9 Posts
Top