Ducati Monster Motorcycle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter #1
3rd. gear about 65mph... shifted into 4th. up to about 75 and it slips out of gear? Thought I lost the chain..tach went to 9k and I pulled to the side of the road.(Downshifting the whole time over to the road side... kinda sat there collecting my thoughts...) Traffic cleared and I took off like nothing ever happened...1st-2nd.-3rd. 4th.gear and start slowing down for the turn into town. rode thru the 1st. thru 4th gears for another 5 miles. stopped and had a quick beer at the local tavern and re-start rode home no issues. First time this has happened any thoughts? (2012 Monster 696)

Beez
 

·
Registered
Joined
·
288 Posts
I've never had a bike slip out of gear under power. I have knocked my last bike into neutral by not clearing my foot properly after shifting. So rider error and I ride with ball of of my foot in the pegs these days


Sent from Motorcycle.com App
 

·
Registered
Joined
·
1,928 Posts
i've had mine go neutral by not shifting hard enough and it being in between gears. all it took was clicking up or down a gear to engage the transmission. not sure if this is what you experienced
 

·
Super Moderator
Joined
·
3,590 Posts
I've had it pop out on different bikes over the years. Most bikes have a false neutral between gears. While it may be difficult to find, it's not impossible. I'm going out on a limb here, but I suspect you may not have gotten 4th completely locked in. It may have cruised around for awhile and when you gave it some gas, or came off the throttle, it popped into the false neutral. It will for sure catch you off guard. I'd plan to ride it just like always. Then if it begins to happen regularly, it may be time to replace a gear that got chipped.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #5
Thanks all.

Mike - Andy - UB. Thanks!!! I rode the rest of the way home with a stop in-between with no issues. If it happens again definitely dealer ship time since it's still under warranty until may 2014. I'm thinking Mike hit it w/ the gear not being fully engaged... as I did hit the throttle pretty good after releasing the clutch;)
 

·
Registered
Joined
·
29 Posts
Mike - Andy - UB. Thanks!!! I rode the rest of the way home with a stop in-between with no issues. If it happens again definitely dealer ship time since it's still under warranty until may 2014. I'm thinking Mike hit it w/ the gear not being fully engaged... as I did hit the throttle pretty good after releasing the clutch;)
So I'm pretty sure this exact thing happened to me about a week ago on my 2013 696. Was cruising at about 60 when suddenly it felt like it jumped out. Thankfully I was coming up to a turn to I started to break and shifted down into first while making sure to push completely. Haven't had an issue since, but I sat there for a moment wondering wtf had just happened.
 

·
Premium Member
Joined
·
44 Posts
When I had my 696 it would miss gears, hard to find N mostly when it was new. The transmission needs to break in also. I sold it at 7500 miles and the engine and trans where smooth as silk.
 
1 - 7 of 7 Posts
Top