Ducati Monster Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
2004 S4 I picked up a few months ago.

In the span of about 30 minutes clutch/transmission failed/pressure plate?! Was riding for about 2 hours when very noticeable problems started arising. Changing gears 1 through 5 and would start to feel a grinding engagement initially. Then I would change gears and it would act like it was in neutral say from gears 2 through 5 with random gear engagements. This happened all pretty quick up until the point I couldn't even get 1st gear starting at a stop.

At a standstill, with the clutch lever pulled and in gear in neutral the clutch plates spin. When I shift to either 1st or 2nd with the clutch lever pulled in, the gear slams abruptly and the bike shuts off. Subsequently bike is stuck in neutral.

Prior to this happening the last few days bike had to be in neutral just to start (if in any other gear electric starter would not work as in no response whatsoever to pushing the button). As well the bike would say slam into first gear from neutral if at stop.

I've read some of the other clutch problem related posts but was wondering if anyone had to diagnose after something like this and the fix(es).

Thanks for any and all help.
 

·
Registered
Joined
·
8 Posts
A few years ago I had similar trouble with my 06 S2R1000 shifting hard and after a three hour expressway drive, it would not shift to first.

It ended up being the gear selector arm coming out of alignment. It requires pulling the side trans cover and realign the arm. I found instructions online somewhere.
 

Attachments

·
Registered
Joined
·
1,096 Posts
Sounds like a hydraulic failure. Look for a leak down by the slave. Pull the lever, see if the pressure plate is moving. If it does, see if it’s releasing the clutch.
 
1 - 5 of 5 Posts
Top