Ducati Monster Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok, today I decided to go down one tooth to a 14 teeth front sprocket. Well, After I put it on, I started her up, and I get this horrible jumping in a sense when in gear. When I put throttle on, it goes away.

What gives ??? Any help appreciated. I though it might be a link that was stuck, nope. I cleaned and lubed each link. No luck./.


Got any ideas ???
 

·
Premium Member
Joined
·
3,677 Posts
ummm, did ya readjust the chain tension? with the smaller front sprocket, the rear axle needs to go back a little bit.

i hope everything is ok... is possible to bunch up the chain and poke hole in engine case. :eek:

good luck,
chris
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
yes. I think I tensioned the chain. of course, I am only running it on the rear stand in my garage ...tensioned it while on the kickstand.

think I should go out and ride it for a test run ??
 

·
Premium Member
Joined
·
3,677 Posts
so, there's about an inch of slack in the chain? it would really help if you had a rear stand, then you could see if the rear wheel was rotating freely.

is the "jumping sense" just because you didn't firmly engage the bike into first gear? sometimes, if you slowly push the lever down, it will do this... ??

if the chain is tensioned and the rear wheel is "straight" as best you can tell (you moved back both sides of the axle, not just left), then it should be safe to ride.

good luck...
chris
 
R

·
Guest
Joined
·
0 Posts
The chain will jump/buck on a rear stand......put her down check your tension and any possible case hits under the front sprocket cover and go for a ride.....you should be fine.....
 
1 - 5 of 5 Posts
Top