Ducati Monster Motorcycle Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter #1
Can anybody get them to work. I cant get anything but the apple ones to work (shocking).
I have one of the DML master looking at it but they have not come back with anything yet.
 

·
Registered
Joined
·
271 Posts
Discussion Starter #6
What Version of WMP are you guys running? I have 11 (I believe the latest)
What Version of Windows are you guys running? I have Windows XP Pro 2002 Service Pack 2
What Version of Internet Explorer are you guys running? IE 6.0.2900.2180

Here are the links to them for the few of us they don't work for.
http://www.ducatimonster.org/videos/
http://www.ducatimonster.org/sounds/
 

·
Registered
Joined
·
45,105 Posts
I guess i should have added those details. Sorry

Mac OS X running Safari with what appears to be Windows Media Player v9

Do you have Windows Firewall running on XP? I've had issues with the work PC not allowing certain streams though.

And do the videos just not play, or do you get some kind of error?
 

·
Registered
Joined
·
271 Posts
Discussion Starter #8
No error.
Just a blank screen, press play and the screen is the same blank looking screen that appears that the play button had some sort of action but just not for me.
 

·
Registered
Joined
·
45,105 Posts
Doh!! This is where my PC skills run out. Sorry. Maybe tomorrow I'll fire up the work laptop and see what happens. It's running XP, so I may have better luck replicating what you've got.
 

·
Registered
Joined
·
1,907 Posts
its something to do with the embeded player they have on the gallery...


I have no problem with the quicktime movies...

I have no problem with the Windows media, as long as long as i paste a direct url to the file in my browser.... but the embeded player that the gallery uses doesn't work with most browsers...
 

·
Registered
Joined
·
271 Posts
Discussion Starter #15
Well not sure. If I click on the first link and then the second the Why_I_Like_Termignoni.wmv comes up. If i just select the second link the Why_I_Like_Termignoni.wmv comes up. Dint see what the first link is doing. If I select another WMV on the first link then hit the second link the same Why_I_Like_Termignoni.wmv starts up. (hope that makes a little sense)
 

·
Registered
Joined
·
1,907 Posts
Coppermine Gallery sucks!!! :)

I don't get anything but .mov files to play in IE 6.5

I need to try this on my home PC with IE 7
 

·
Registered
Joined
·
271 Posts
Discussion Starter #17
When I got home today I was surprised to see IE7 update on my computer. Updated to IE7 went to DML and and ---------------------------------------------------------------still nothing.
 
1 - 18 of 18 Posts
Top