Ducati Monster Motorcycle Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
33 Posts
Discussion Starter · #1 ·
S4 '02: Reconnected fuel tank on bike after a repaint job; pretty sure M & R connections are as supposed. Tried to start the bike: lights on, fuel pump makes its zzzzt noise and then the only thing I hear is "click click..."

Fuses are ok.

Re-checked the battery connexions and it seems ok.

Tried to jumpstart with my car: did not work...

That's the best of my technical abilities.... what else comes next on the troubleshooting checklist?

Thanks!
 

·
Premium Member
Joined
·
244 Posts
starter relay switch and fuse(s) ok? starter hungup?...tried smacking it a couple times with block of wood?
 

·
Registered
Joined
·
168 Posts
well if it's clicking, that shows it wants to start, anyway.

I think you have either a low/dead battery or a dirty/bad connection. If you already smacked the starter a couple of times, recheck and clean all your connections (I mean all of them: at the battery, at the solenoid, and at the starter and the ground to the engine.).
 

·
Registered
Joined
·
168 Posts
oh, and I hope you know NOT to have the car running if you're going to jump off a car.
 

·
Premium Member
Joined
·
33 Posts
Discussion Starter · #7 ·
Thanks all for the help. Turned out it was the connexions to the solenoid that needed a cleanup.

Cheers
 

·
Registered
Joined
·
7 Posts
Way too much amperage while running the car. If you jump from a car, just use the battery without it running. Could fry lots of stuff.
??
a car battery offers more amperage than the car alternater does. the bike will only draw what it needs and the duckie will have all the ampers it could want from the car battery.. the running ctr has higher voltage than a not running one, but it's about the same as the running duckie.

but it is considered safer to jump off a not running car, for reasons that escape me.
 
1 - 8 of 8 Posts
Top