Ducati Monster Motorcycle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I took my carbs apart cleaned bike still runs on 1 cyl if i ride it for about 6 to 10 miles it runs on 2 cyl what gives its a 99 750 monster,oil-oil filter changed gas lines blew out now gas prem, Help me Thanks Rob
 

·
Super Moderator
Joined
·
3,955 Posts
I took my carbs apart cleaned bike still runs on 1 cyl if i ride it for about 6 to 10 miles it runs on 2 cyl what gives its a 99 750 monster,oil-oil filter changed gas lines blew out now gas prem, Help me Thanks Rob
Sounds like an ignition problem. Can you smell gas when it's running on one cylinder? If so, it's getting fuel but not burning it, so probably then not getting spark sometimes.

PhilB
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I can't smell any gas I thought my pick up coil was bad the rear one since thats the problem one but all check out I know that the most of this stuff can't be checked out at home that a stealer (dealer) has to check it out thats why If anyone knows of someone let me know I'm in nor ca up by Redding ca the closest stealer is Sacramento 21/2 hours away
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
OK heres what happened today I charged the Bat,changed the plug wires,and I swiched the ignition modulars, Now heres the weird thing at idle rear cylinder is cold but if I run it at a higher idle it gets hot????? I did everything one at a time so I could tell if any of them made a difference and thats were I'm at......
 
1 - 4 of 4 Posts
Top