Ducati Monster Motorcycle Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi
My 2011 M796 Corse,11000 miles ,belts recently changed,valve clearances 2500 miles ago has become difficult to start from hot battery is 2 year old lead acid,always on Optimate when garaged,,during the recent spell of hot weather (for UK) starts ok from cold,but after a moderate ride,of about 45 minutes engine was quite hot,judging by the effect on my inside leg,I stopped for a short while,after which,when I pressed the starter the engine turned over possibly two revolutions,sounding quite asthmatic,and when it came to the third compression it stopped,
Battery voltage according to dash display was 12.1,I repaired to a cafe and had a cup of tea,approx15 minutes,tried again, to no avail,spent another 15 minutes composing texts to arrange for my car to be taken for test by my partner,tried again,and it started,I rode it back home without making any stops without any more trouble,last Sunday,a much cooler day,I went out on country lanes,relatively slow,but in low gear,at the end of 30 mins riding,I stopped for fuel and lo and behold ,once again no start,after consuming a cup of coffee,approximately 15 minutes,it started,
Has the ECU been corrupted by Starbucks ?or is there another likely cause ?
 

·
Registered
Joined
·
54 Posts
Vapor lock. Fuel pressure in carb(s) prevents proper operation during heat soak.

If your fuel lines are unobstructed, try popping the cap on the fuel cell briefly to allow air air to normalize the pressure in the fuel tank. Sometimes that will do it.
 
1 - 2 of 2 Posts
Top