Ducati Monster Motorcycle Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
Hello All,
The red oil indicator light would illuminate when warming up my beloved bike, and of course....after a good, long wheelie.

A check through my oil window found to my surprise that I was just over one full quart low! ....Which I promptly topped off with a quality synthetic.

I have 3000 miles on my bike. It had its first and only oil change at its scheduled 600 mile service. I bought the bike new (All miles were put on the bike in the last 4 months) Love riding it......

No symptoms....the bike isn't smoking.... My question is of course.....Is this unusual? Is it common for a new engine to burn off THAT much oil in 2000 miles?

My temperature averaged 200 to 225 degrees for most of the summer. Also...I do have a little oil on the filter. I tightened it a little more but this has'nt stopped it. I plan on taking it to the dealer as soon as the winter sets in. I'd hate to be without my bike now that the great riding weather is here....and (This small leak does not concern me....I do not believe that I could have lost the quart plus from this location.)

Has anyone had a similar experience? A good friend said that it happened with his SuperHawk....He was at a loss to explain it. Any and all replies appreciated.

Ride Safe.... JJ
 

·
Premium Member
Joined
·
1,208 Posts
JJ,

My 02 750 d has used about the same amount of oil since it's 600 check; one qt. and I'm also at 3000. I think from what I've read here, that is fairly normal, for some bikes. Others... well, I think riding style, temps and such make a big difference. I wasn't too worried, just figured 1/2 qt. (pt.) here and there was jsut adding some fresh oil prior to my imminent 3000 mile change i'll be doing myself...

My .02 worth.

scooby ;D
 

·
Registered
Joined
·
127 Posts
Discussion Starter #3
Thanks Scoob,
Wow...the DML has really picked up! I posted yesterday....and found my post on page two today!

I just read DucnHar's post on the small amount of oil leaking from her oil filter. Since this is identical to what I am experiencing I have to wonder.... Is there anyone else with a newer Duc getting the same? By all means run your fingers around your oil filter. Its just enough for you to feel the slick coating. Not enough to form a drop.

I certainly hope that its a small problem like a filter ring...but who knows......

All replies appreciated....

Thanks again scoob....I ride pretty aggressively.... That's what I bought it for....so maybe I could have burned a quart in 2400 happy miles......Later


Ride Safe.....JJ
 

·
Registered
Joined
·
45,105 Posts
once i had a brand new oem oil filter that had a drip no matter how loose or tight you made it. the threaded area was slightly distorted.
 

·
Premium Member
Joined
·
4,093 Posts
This is the second time we had to add oil, bike has 4500 miles on it. had the 600mile service done and we changed the oil once ( but did not replace the crush washers) We also are using the Ducati filter. This is the first we noticed any leak, but it is like JerseyJames said it isn't enough to drip off the filter, but enough to coat your fingers.
Also the clutch timing window has a mist of oil on it also, but never enough to drip.
I don't think I ride too aggressively, at times I do, but most the time it is a calm ride to and from work, or a leisurely ride with the Harleys.
 
M

·
Guest
Joined
·
0 Posts
I have also noticed a small amount of seepage around the oil filler plug on the clutch cover of my '02 620 Dark. Has anyone noticed this also? About once a week I'll check and find that it's just fractionally loosened up. Is this normal? Otherwise, oil consumption seems to be nil thus far.
 

·
Premium Member
Joined
·
4,093 Posts
Yes I have seepage from the oil filler plug also, but it is always tight. As some of the members said full synthetic oil tends to seep, what do you use?
We changed to full syn oil the last time we changed the oil, and we ha NO leaks or seepage before.
 
M

·
Guest
Joined
·
0 Posts
funny i read this thread a bit ago and made a mental note to keep track of my oil usage too. I've got a 2k2 750D also. Well this morning while warming up the duc for a zip up the roads to do errands I checked the oil. The valvetrain was a bit noisier than usual but it was a cold morning here. Much to my surprise it was barely reading in the sightglass!

I let the bike warm up for a bit and checked again, still low, well below the case tick mark. I topped it off with some oil and checked for "marked territory" which i've been doing all along. Nothing. I've looked over the whole engine and there isnt any leakage, just some little grime here and there.

I've only got 300 miles so far on the bike so i'm not surprised that it used some oil while its breaking in but this seemed a bit excessive. Maybe i'm wrong.

Just another item to check more frequently.
 
1 - 9 of 9 Posts
Top