Killed my ecu? or something wrong with my relays? - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 
Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-26-2006, 11:00 AM Thread Starter
Senior Member

 
Join Date: Nov 2005
Posts: 226
Killed my ecu? or something wrong with my relays?

* * i'm wiring a haress to a 2000 900ie motor and I've put everything in place, but the first time I went to start it, the starter turned over like it should but nothing fired. Soon after this my fuel pump stops and the starter won't turn over right. Oddly enough, the turn signal 7.5A fuse has blown..although my turn signals aren't even hooked up yet and im nearly positive I haven't mistaken my brake lights or turn signal wires for something else. But, I've confirmed that the fuel pump will keep blowing this fuse.
* * Aside from this obvious problem, my starter now won't crank my engine like it should. Instead it blips or just turns with full juice for what seems like half a turn and then cuts out. It won't be ready to do this again for a couple seconds until I hear a relay click and I can make the starter blip again. Does this make any sense??
whited3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-26-2006, 05:28 PM Thread Starter
Senior Member

 
Join Date: Nov 2005
Posts: 226
Re: Killed my ecu? or something wrong with my relays?

Anybody? have you even heard of the starter/relays acting this way?
whited3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome