Can you identify this plug? - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 
Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-19-2006, 08:30 PM Thread Starter
Senior Member

 
Join Date: Nov 2005
Posts: 226
Can you identify this plug?

I'm in the mids of re-wiring a 2000 m900 engine that I put into a 1998 m750 frame. Problem is, the wiring diagram in the manual doesn't show any details regarding what the harness looks like or what plugs look like what. The 900 workshop manual from duc.nu is for carbed 900's. Two thing....

So can anyone identify this plug for me please? I'm having ahell of a time imagining what it could be for.
Pic #1

Is this the part of the harness that attaches to your gas tank for the fuel pump and fuel sensor? If not can you please show me which plug it is? I have a converted carbed tank and external fuel pump...
Pic #2 & #3

The fuel pump is tapped into the switched 12v from the plug I thought was for the tank. Only other clues I can offer is that once the fuel pump primed, I blew a 7.5 amp fuse for the headlights/signals. Soooo I obviously need to sort this out.
Apreciate the help all
David

[attachment deleted by admin]
whited3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-19-2006, 11:10 PM

 
Join Date: Jan 2003
Posts: 6,266
Re: Can you identify this plug?

Pic # 1

Pic # 2 is the fuel level sensor and pump wiring.
ducman851 is offline  
post #3 of 4 (permalink) Old 07-20-2006, 02:21 AM
Senior Member

 
Join Date: Feb 2005
Posts: 539
Re: Can you identify this plug?

+1 pic #2

pic #1 Mathesis connector? Mine isn't white but it does hang around about there.

Ducati ST2 to 944ie FrankenMonster, '96 Monster 600 (sold), '00 Alfa Romeo 156, '74 Series 3 Landrover
opwierde is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-20-2006, 06:51 AM Thread Starter
Senior Member

 
Join Date: Nov 2005
Posts: 226
Re: Can you identify this plug?

So that IS the fuel/pump wiring.....ok then I'll need to troubleshoot a bit more. It seems that my fuel pump blows my headlight/turn signal 7.5a fuse. My 1st attempt took a long time before the pump primed so it just buzzed for a while. As soon as it filled with gas I could hear it bog down then the fuse blew moments later causing pump to stop running, idiot lights and gauges to go out, and starter to stop cranking (instead of cranking it just blips) Any ideas?
whited3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome