Ducati Monster Forums: Ducati Monster Motorcycle Forum - Reply to Topic
Thread: Engine Light Reset Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-27-2019 10:30 AM
sbc580
Quote:
Originally Posted by DarR View Post
P1007 Exhaust valve [Calibration - Mechanical stop with valve closed exceed: cable over travel]
Servo motor cable sometimes needs tension. Re-connect the cable and see if it disappears.
You may require a servo eliminator gizmo if it also triggers a CE light on your display while the cable is disconnected.
Alternatively, some of the Multistrada guys have added a spring at the end of the disconnected cable to trick the servo detection.
Thanks DarR. I just hooked it back up, hopefully it goes away on my next ride.
Weird, it's been unhooked for 6+ months without any errors. Took a while for the code to pop up.
09-27-2019 06:03 AM
DarR P1007 Exhaust valve [Calibration - Mechanical stop with valve closed exceed: cable over travel]
Servo motor cable sometimes needs tension. Re-connect the cable and see if it disappears.
You may require a servo eliminator gizmo if it also triggers a CE light on your display while the cable is disconnected.
Alternatively, some of the Multistrada guys have added a spring at the end of the disconnected cable to trick the servo detection.
09-26-2019 08:01 PM
sbc580 Anybody know what this code is? Google doesn't come up with very many results, it's possibly exhaust servo. I have the servo cable disconnected at the exhaust, but it's still plugged in.
Melcodiag also doesn't clear it.
Bike is a 2017 Monster 1200S with Slip-on and Rapid Bike Evo tuner.
09-24-2019 06:02 PM
amcjen
Quote:
Originally Posted by DarR View Post
Just buy the cables and give it a shot.
Nothing much to lose. We're all experimenting here anyways.


Yep, did just that. Came up short but might have been me doing something wrong. Will give it another shot.
09-24-2019 05:54 PM
DarR
Quote:
Originally Posted by amcjen View Post
Does MelcoDiag support the Monster 696 Siemens ECUs yet? Last I checked a few months ago, they were still working on it.
Just buy the cables and give it a shot.
Nothing much to lose. We're all experimenting here anyways.
09-24-2019 03:01 PM
amcjen Does MelcoDiag support the Monster 696 Siemens ECUs yet? Last I checked a few months ago, they were still working on it.
09-21-2019 04:26 PM
Monster4Lee Then I wonder why my Indy mechanic shop does not have one. They have been around a long time and do food work. But told me only a Ducati dealer could turn off the oil service light. Hmmm.
09-21-2019 08:13 AM
DarR
Quote:
Originally Posted by Monster4Lee View Post
So, you don't have to be an official Ducati dealer to buy this?
Just willing to spend $2,000 on it?
Anyone can buy these. They are the same units your independent auto shop uses.
If you search online, the Texa diagnostic units are readily found through multiple sources.
Snap-on makes one as well but according to my mechanic, it's not as good.
In fact, the more I read about these, the more prevalent these diagnostic units are available.
Many in fact are price under $300 and claim to reset all the lights, service reminders and error codes.
Since most of us have a Ducati DDA to OBD2 cable, it may be worth giving these units a try.
They cover most brand of cars but are they motorcycle compatible?
That would be the next step in the journey.
09-20-2019 07:55 PM
Monster4Lee So, you don't have to be an official Ducati dealer to buy this?
Just willing to spend $2,000 on it?
Where is the $100 Harbor Freight version?
I am willing to spend that much, but not 2 grand.
I can ignore that oil service light just fine, and go by mileage.
09-20-2019 06:01 PM
DarR Your welcome.
I really like this topic and hoping to delve right into getting resets to work all-around.
Been in contact with JP and he's aware of it. IMHO, guy's like that with IT talents are priceless even if only for their efforts.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome