Ducati Monster Forums: Ducati Monster Motorcycle Forum - Reply to Topic
Thread: Blowing Main Fuse: PLEASE HELP Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-18-2017 02:16 PM
1UglyBastard If you can, use some shrink wrap when possible, and just use a lighter to shrink it. it's thicker and better quality.

good luck.
01-18-2017 08:02 AM
helitech
Quote:
Originally Posted by 1UglyBastard View Post
it's happened to me with regular fuses. all i had to do was separate the wires and tape them up.



i once blew the main fuse when i tried jumping the bike and accidentally put the wrong cable on the wrong post. total bonehead move.


Awesome man sounds easy enough. Just want to get it fixed to get my buddy back on the road. Guess I'm picking up some electrical tape tomorrow.

Thanks again for the replies!


Sent from my iPhone using Tapatalk
01-18-2017 07:47 AM
1UglyBastard it's happened to me with regular fuses. all i had to do was separate the wires and tape them up.

i once blew the main fuse when i tried jumping the bike and accidentally put the wrong cable on the wrong post. total bonehead move.
01-18-2017 06:13 AM
helitech Reconnected the battery to take a look after inspecting some lines. Fuse blew again, and I noticed some arcing behind the fuse box. Will take more time to do it tomorrow.

Anyone ever experience this?


Sent from my iPhone using Tapatalk
01-17-2017 04:41 PM
helitech Hopefully I can help him fix the fuse problem so we can continue troubleshooting the starting issue.


Sent from my iPhone using Tapatalk
01-17-2017 04:41 PM
helitech I looked and it wasn't installed backwards. And it wasn't doing it before I sold him the bike, so I'm certain it only started doing after he installed the new battery.

The issue was that he was getting the bike to crank, but it wouldn't fire and often it resulted in a backfire without a successful start.


Sent from my iPhone using Tapatalk
01-17-2017 03:08 PM
1UglyBastard did it start doing it after he installed the battery? make sure he didn't install it backwards, with the + on - and vice versa.
01-17-2017 08:43 AM
helitech Will do. He just installed a new battery. Thanks for the tip


Sent from my iPhone using Tapatalk
01-17-2017 08:36 AM
1UglyBastard follow the battery cables, in particular the positive. something's grounding out.
01-17-2017 05:13 AM
helitech
Blowing Main Fuse: PLEASE HELP

So recently sold the bike to a friend and it rode fine for a bit. Had issues starting it, so I took a look at the easy stuff first. Found the main fuse (30A) blown during my inspection. The second we slipped another one in, it blows. Key in the off position, bike off.

A bit stumped on where to start looking. Can anyone lead me in he right direction? Has anyone ever experienced this before?

Thanks in advance!


Sent from my iPhone using Tapatalk

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome