Ducati Monster Forums: Ducati Monster Motorcycle Forum - Reply to Topic
Thread: Immobilizer help! 2002 Monster S4 Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-18-2017 01:52 PM
RKS4RS Sounds great.
If you don't mind, can you pass this set of questions onto your friend? i'd like to know a few things before going through the expense of mailing off my '01 ecu to Tom for the '02 DP/custom map. here goes:

1. With the Depot map, do both radiator fans come on? '01 DP ecu, only one fan goes on.
2. Will the bike start with sidestand down?
3. Will the bike NOT start (starter motor won't spin) in gear? '01, on the swingarm stand, sidestand up, starter motor WILL spin. Not good.
4. In gear, clutch pulled in, sidestand up, stater motor should spin. Clutch lever out, in gear, bike should NOT start...refer to #3 above.
5. Do the gauges do a sweep at start up? Here nor there, at the present, mine do not, indicating immobilzer is deactivatated.

He can PM me if easier or email me, [email protected]
Regards,
Richard
01-11-2017 06:10 AM
helitech Well, after long shipping times cause of the holidays and me being stationed overseas, Tom from Ducati depot was able to help me out. I even went ahead and did a flash for the Termi high mounts and the open air box, race filter, etc...

Took her out for a spin and I really don't want to sell it now... such a fun and exciting ride especially after the tune. But my buddy's been licking his chops and waiting patiently, and he showed up with cash today. Truly a sad day, but she's going to a good home.

If anyone was wondering about Ducati depot's capabilities- don't. Worth every penny!


Sent from my iPhone using Tapatalk
11-05-2016 11:29 PM
helitech Looks like tom can help me out. I'll send over the PN after I pull it.


Sent from my iPhone using Tapatalk
11-05-2016 03:26 PM
RKS4RS Ha. No kidding? That's good news. Out of curiosity, which ecu is in the S4? Congrats on the Zed-X10R! Looks super!
11-05-2016 02:53 PM
helitech She just started up no issues not too long ago... maybe she's just throwing a fit (and expensive one) cause i brought something else home that's caused her not to get too much attention...


Sent from my iPhone using Tapatalk
11-05-2016 02:50 PM
helitech
Quote:
Originally Posted by RKS4RS View Post
I too have a '02 S4, Foggy edition, which I've experienced only with the DP ecu. This means I've never had any immobilizer experience.

The person who I would think can set you straight is Tom at www.ducatidepot.com. This seems to be his area of expertise.

I take it you've done the usual obvious such as the re-set using the red key? Doesn't 2 blinks mean your bike recognizes 2 keys? I wish I had something better for you, checking w Ducatidepot might be the move.


Sent Tom an email earlier today and he just replied.. thanks!! Apparently the two blinks at the initial start and sweep is a error. Don't have a red key and never had one. Hoping tom can set me on the right path.


Sent from my iPhone using Tapatalk
11-05-2016 02:44 PM
RKS4RS I too have a '02 S4, Foggy edition, which I've experienced only with the DP ecu. This means I've never had any immobilizer experience.
The person who I would think can set you straight is Tom at www.ducatidepot.com. This seems to be his area of expertise.
I take it you've done the usual obvious such as the re-set using the red key? Doesn't 2 blinks mean your bike recognizes 2 keys? I wish I had something better for you, checking w Ducatidepot might be the move.
11-04-2016 11:38 PM
helitech
Immobilizer help! 2002 Monster S4

So I haven't had the bike started ina while, put it on the trickle charger over night.

Turn the key, the immobilizer light flashes twice then stays on solid. (Indicating antennae or the key). Tried my other key and had the same issue.

Any words of wisdom? I've read I can send the ecu out to reflash and get rid of the immobilizer. Any reputable people for cheap?

This happened when a buddy of mine came to take a look at it to buy it... PERFECT TIMING!!!

Thanks in advance for any help or insight. Here's a video of what it's doing.

https://vimeo.com/190337869


Sent from my iPhone using Tapatalk

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome