New Monster 1000 ie lady rider in Belgium - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 3Likes
  • 3 Post By Sofille
 
Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-20-2019, 04:20 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 1
New Monster 1000 ie lady rider in Belgium

Hi All,

I have just bought a 2004 Monster 1000 ie. I will customize it a bit to look more like a scrambler

- covering with 3M 1080 Black Metal Brushed
- Scrambler style handelbar
- handelbar mirror
- Chop tail
- black aluminum front fender
- Headlight grid
- custom leather saddle
- Pirelli MT60 RS tires

That's the project.

I'm living in Belgium, in Walloon Brabant.
This forum will be useful to find information and ideas

KR - Sophie.
Sofille is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-28-2019, 07:28 AM
Junior Member
 
Join Date: Aug 2019
Posts: 2
Bonjour Sophie. I just bought a 2005 Monster 1000 Dark ie. Look forward to hearing the progress of your project.

I'm living in Atsugi, Japan.

Vincent.
Shootcraps is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome