Ducati Monster Forums: Ducati Monster Motorcycle Forum

Ducati Monster Forums: Ducati Monster Motorcycle Forum (https://www.ducatimonster.org/forums/)
-   Ducati Monster S Models (https://www.ducatimonster.org/forums/ducati-monster-s-models/)
-   -   Immobilizer help! 2002 Monster S4 (https://www.ducatimonster.org/forums/ducati-monster-s-models/335162-immobilizer-help-2002-monster-s4.html)

helitech 11-04-2016 10:38 PM

Immobilizer help! 2002 Monster S4
 
So I haven't had the bike started ina while, put it on the trickle charger over night.

Turn the key, the immobilizer light flashes twice then stays on solid. (Indicating antennae or the key). Tried my other key and had the same issue.

Any words of wisdom? I've read I can send the ecu out to reflash and get rid of the immobilizer. Any reputable people for cheap?

This happened when a buddy of mine came to take a look at it to buy it... PERFECT TIMING!!!

Thanks in advance for any help or insight. Here's a video of what it's doing.

https://vimeo.com/190337869


Sent from my iPhone using Tapatalk

RKS4RS 11-05-2016 01:44 PM

I too have a '02 S4, Foggy edition, which I've experienced only with the DP ecu. This means I've never had any immobilizer experience.
The person who I would think can set you straight is Tom at www.ducatidepot.com. This seems to be his area of expertise.
I take it you've done the usual obvious such as the re-set using the red key? Doesn't 2 blinks mean your bike recognizes 2 keys? I wish I had something better for you, checking w Ducatidepot might be the move.

helitech 11-05-2016 01:50 PM

Quote:

Originally Posted by RKS4RS (Post 3071722)
I too have a '02 S4, Foggy edition, which I've experienced only with the DP ecu. This means I've never had any immobilizer experience.

The person who I would think can set you straight is Tom at www.ducatidepot.com. This seems to be his area of expertise.

I take it you've done the usual obvious such as the re-set using the red key? Doesn't 2 blinks mean your bike recognizes 2 keys? I wish I had something better for you, checking w Ducatidepot might be the move.



Sent Tom an email earlier today and he just replied.. thanks!! Apparently the two blinks at the initial start and sweep is a error. Don't have a red key and never had one. Hoping tom can set me on the right path.


Sent from my iPhone using Tapatalk

helitech 11-05-2016 01:53 PM

She just started up no issues not too long ago... maybe she's just throwing a fit (and expensive one) cause i brought something else home that's caused her not to get too much attention... http://uploads.tapatalk-cdn.com/2016...05989bea12.jpg


Sent from my iPhone using Tapatalk

RKS4RS 11-05-2016 02:26 PM

Ha. No kidding? That's good news. Out of curiosity, which ecu is in the S4? Congrats on the Zed-X10R! Looks super!

helitech 11-05-2016 10:29 PM

Looks like tom can help me out. I'll send over the PN after I pull it.


Sent from my iPhone using Tapatalk

helitech 01-11-2017 05:10 AM

Well, after long shipping times cause of the holidays and me being stationed overseas, Tom from Ducati depot was able to help me out. I even went ahead and did a flash for the Termi high mounts and the open air box, race filter, etc...

Took her out for a spin and I really don't want to sell it now... such a fun and exciting ride especially after the tune. But my buddy's been licking his chops and waiting patiently, and he showed up with cash today. Truly a sad day, but she's going to a good home.

If anyone was wondering about Ducati depot's capabilities- don't. Worth every penny!


Sent from my iPhone using Tapatalk

RKS4RS 01-18-2017 12:52 PM

Sounds great.
If you don't mind, can you pass this set of questions onto your friend? i'd like to know a few things before going through the expense of mailing off my '01 ecu to Tom for the '02 DP/custom map. here goes:

1. With the Depot map, do both radiator fans come on? '01 DP ecu, only one fan goes on.
2. Will the bike start with sidestand down?
3. Will the bike NOT start (starter motor won't spin) in gear? '01, on the swingarm stand, sidestand up, starter motor WILL spin. Not good.
4. In gear, clutch pulled in, sidestand up, stater motor should spin. Clutch lever out, in gear, bike should NOT start...refer to #3 above.
5. Do the gauges do a sweep at start up? Here nor there, at the present, mine do not, indicating immobilzer is deactivatated.

He can PM me if easier or email me, [email protected]
Regards,
Richard


All times are GMT -5. The time now is 02:59 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome