Everything dead after removing bikini fairing? - Page 2 - Ducati Monster Forums: Ducati Monster Motorcycle Forum
Reply
 
Thread Tools Display Modes
post #11 of 22 (permalink) Old 07-31-2018, 01:17 AM
Junior Member
 
Join Date: Jul 2018
Posts: 6
Quote:
Originally Posted by 0612Devil View Post
Installed some new fuses and now all the electronics start up, and stay on. Only problem is, they do so without the key in the ignition. I can even start the bike without the key.

The short out was caused by the screw in the instrument cover being too long(25mm). If you screw it in too much, poof, the fuse will go.

I have that exact same problem with a screw that went into the PCB and also realized I can now start the bike without using the key:-)

I just want to know the outcome in your situation. What did you replace/repair to get the bike back to normal?

Thanks.

Regards Lars
Lars Bakholm Pedersen is offline  
Sponsored Links
Advertisement
 
post #12 of 22 (permalink) Old 08-24-2018, 07:58 AM
Junior Member
 
Prince Sean's Avatar
 
Join Date: Jan 2018
Location: Philippines
Posts: 9
Garage
Good day brother. do you still have your old one? i need an LCD replacement for my 796 ABS. i could probly salvage the old one's LCD. you selling the old broken one?

Prince Sean is offline  
post #13 of 22 (permalink) Old 08-24-2018, 08:36 AM
Junior Member
 
Join Date: Jul 2018
Posts: 6
Hi Brother. I was waiting for 0612Devil to tell me how he recovered from his issue. Anyway - when I tried to repair the PCB I made a mistake with the LCD which now have a black spot at the left bottom corner, so I am not sure if you are still interested.
In the meantime I have ordered a complete new instrument panel which is expensive as you probably know and I am still a bit worried how easy/difficult it is to install the new panel.

Rgs. Lars
Lars Bakholm Pedersen is offline  
Sponsored Links
Advertisement
 
post #14 of 22 (permalink) Old 08-24-2018, 10:01 AM
Junior Member
 
Prince Sean's Avatar
 
Join Date: Jan 2018
Location: Philippines
Posts: 9
Garage
i appreciate your swift response brother.

if the lcd is still working and the ink stain is just small, i think i could still use that. can you send me some pics of it brother if you have time please? im willing to buy it, im been blind riding for a long time now because of my lcd showing nothing but all are working fine.

thanks in advance
Prince Sean is offline  
post #15 of 22 (permalink) Old 08-25-2018, 05:16 AM
Junior Member
 
Join Date: Jul 2018
Posts: 6
Hi again,

Please find attached a photo of the LCD which is fully functional except of the dark corner. I would in any case like to keep it until I have received and installed the new instrument panel which I hope will be completed within the next two weeks.

How did you damage your LCD?
Attached Thumbnails
Click image for larger version

Name:	CIMG5834.JPG
Views:	41
Size:	85.9 KB
ID:	218504  
Lars Bakholm Pedersen is offline  
post #16 of 22 (permalink) Old 08-25-2018, 08:47 AM
Junior Member
 
Prince Sean's Avatar
 
Join Date: Jan 2018
Location: Philippines
Posts: 9
Garage
Good day Brother.

i bought mine with a defective LCD already, not really sure how the first owner manage to do that to the bike.

that seems to be fine if all left of it is working ok.

i assume that will just affect the odo part of the panel right?

thank you for your responses.

Prince Sean is offline  
post #17 of 22 (permalink) Old 08-25-2018, 12:33 PM
Junior Member
 
Join Date: Jul 2018
Posts: 6
Yes the damage to the LCD has only affected the odo field. My bike is currently at 19000km, so the "1" is close to the border of the dark/affected area. I will probably reinstall the LCD before the new panel is arriving. At that time I can take another photo for you of the LCD in operation.

Keep in touch.
Lars Bakholm Pedersen is offline  
post #18 of 22 (permalink) Old 08-25-2018, 03:21 PM
Junior Member
 
Prince Sean's Avatar
 
Join Date: Jan 2018
Location: Philippines
Posts: 9
Garage
that is very nice to hear my brother. thank you for your kindness.

God bless you more

Prince Sean is offline  
post #19 of 22 (permalink) Old 09-29-2018, 02:51 AM
Junior Member
 
Join Date: Jul 2018
Posts: 6
Hello,

I have now successfully installed the new Instrument Panel. If you are still interested in the old unit - please send me your E-mail address, so I can send you some pictures of the damage on the old Instrument Panel.

Regards Lars
Lars Bakholm Pedersen is offline  
post #20 of 22 (permalink) Old 04-19-2019, 01:21 PM Thread Starter
Senior Member
 
Join Date: Jan 2013
Posts: 109
Quote:
Originally Posted by Lars Bakholm Pedersen View Post
Hello,

I have now successfully installed the new Instrument Panel. If you are still interested in the old unit - please send me your E-mail address, so I can send you some pictures of the damage on the old Instrument Panel.

Regards Lars
Hey bud, sorry completely forgot about this thread.

How did the re-installation of the new cluster go? Did you have to get it programmed to the bike?
0612Devil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome