Dash dies when pushing start in cold weather - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 1Likes
  • 1 Post By Pilot048
 
Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-03-2019, 09:28 AM Thread Starter
Member
 
Pilot048's Avatar
 
Join Date: Jun 2015
Location: Wisconsin
Posts: 67
Dash dies when pushing start in cold weather

I have had this issue for several years on my 2010 Monster 696. If it is cold out, below 40F or so, and it's been sitting for a while, the bike won't start on the first push of the start button. The engine starts to turn for a second, then it dies and the dash gets scrambled then blank. Then on the next push of the start button, it starts up every time. It's annoying because it resets my clock every time. I always have it on a battery tender. I even replaced the battery and still does the same thing. Talked to my Ducati dealer and they never heard of the issue. Maybe my starter is drawing too much current when cold and that initial start for 1 second loosens it up a bit?

2010 Monster 696, 1981 Yamaha DT175, 1979 Yamaha XT500
Pilot048 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-05-2019, 10:36 AM
Member
 
Join Date: Oct 2014
Location: DFW, TX
Posts: 37
I have a 2014 Monster 796, and have had the same issue for the entire time I've had it as well. I went as far as putting in a new Shorai lithium battery and changing the starter cables with a thicker gauge...still happens. I've chalked it up to being one of the unfortunately temperamental quirks of my Italian sexy beast haha. The colder she is, the more times I have to keep trying to wake her up. Sorry I have no fix, but hopefully you won't go and invest in those changes expecting them to fix the startup problem.
n1ke5h is offline  
post #3 of 7 (permalink) Old 03-05-2019, 07:29 PM
Super Moderator

 
caferacermike's Avatar
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 3,588
Garage
A weird thing you can try for your issue.


Before hitting the start button turn your key to on, turn on your brights and let them sit for 2 minutes.

That draw will warm up your battery and allow the magic bits to hit your starter with a lot more amperage.

Be wise about doing this if your battery is old and might drain down first.

09 Aprilia RS125 plated< NEW info> Now a 144 and back on the road!
06 Paul Smart Sport Classic NFS ever.
08 S4RS Tricolore #081 NFS ever.
The pink Monster has moved away.
97 900SS CR
72 Norton Commando 750
03 KX60 with S4R rear shock,Honda CB350F, Hodaka Ace90, 3x Yam-YGS1, Yam-CS3 200, Vespa small frame, Gilera 106, Puch Sabre, Puch 50 Boy Racer, Benelli 250, Benelli 360, Honda CB350T, and many more.
caferacermike is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-09-2019, 03:50 PM Thread Starter
Member
 
Pilot048's Avatar
 
Join Date: Jun 2015
Location: Wisconsin
Posts: 67
Quote:
Originally Posted by caferacermike View Post
A weird thing you can try for your issue. Before hitting the start button turn your key to on, turn on your brights and let them sit for 2 minutes. That draw will warm up your battery and allow the magic bits to hit your starter with a lot more amperage. Be wise about doing this if your battery is old and might drain down first.
I tried your "weird" idea and it worked! I only tried it once though, but will test it a few more times. I left the brights on for just 30sec.
caferacermike likes this.

2010 Monster 696, 1981 Yamaha DT175, 1979 Yamaha XT500
Pilot048 is offline  
post #5 of 7 (permalink) Old 03-09-2019, 08:09 PM
Super Moderator

 
caferacermike's Avatar
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 3,588
Garage
I'm old and full of useless knowledge.

09 Aprilia RS125 plated< NEW info> Now a 144 and back on the road!
06 Paul Smart Sport Classic NFS ever.
08 S4RS Tricolore #081 NFS ever.
The pink Monster has moved away.
97 900SS CR
72 Norton Commando 750
03 KX60 with S4R rear shock,Honda CB350F, Hodaka Ace90, 3x Yam-YGS1, Yam-CS3 200, Vespa small frame, Gilera 106, Puch Sabre, Puch 50 Boy Racer, Benelli 250, Benelli 360, Honda CB350T, and many more.
caferacermike is offline  
post #6 of 7 (permalink) Old 04-22-2019, 08:47 PM Thread Starter
Member
 
Pilot048's Avatar
 
Join Date: Jun 2015
Location: Wisconsin
Posts: 67
Update. I had my bike remapped with a Rexxer tune and the cold starting problem went away. It now starts fine when cold. Dash does not go dead anymore on first push of the start button. I did do the O2 sensor delete option. Maybe that has something to do with it?

2010 Monster 696, 1981 Yamaha DT175, 1979 Yamaha XT500

Last edited by Pilot048; 04-26-2019 at 08:40 AM.
Pilot048 is offline  
post #7 of 7 (permalink) Old 04-25-2019, 12:07 PM
Junior Member
 
TL's Monster796's Avatar
 
Join Date: Mar 2015
Location: Waterville, ME
Posts: 19
I've got at '11 796 and also have this "issue" Usually only the first 1-2 starts of the year; I'll give Mike's HL trick a try next time. Experience wins again!

2011 Monster 796- Pearl White
Custom painted #81 Bikini Fairing (removed)
Motodemic HL Conversion w/ Evo2 LED HL
Arrow Slip-Ons- Black w/ Carbon Tips
Rizoma Bars & Clamps- Black
Powdercoated Top Triple
Pazzo Shorty Levers- "Limited Ed" White w/ Red Adjs
Driven D3 Grips- Red
Bar End Mirrors- Red
Atomic Fender Eliminator
Motodynamics LED tail light w/ Integrated Signals
Barracuda Idea front LED Signals
14T front sproket
Sargent Seat
TL's Monster796 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video: Dash resets when cold weather starting 1UglyBastard Tech 2 10-29-2017 11:44 AM
How to make a carbie with FCR's start easy in cold weather ctcasey Accessories and Mods 12 12-12-2007 06:11 PM
Pushing the handlebars? hitmaker Riding Techniques 5 06-17-2006 03:45 AM
MOVED: Pushing the handlebars? CRASH! General Monster Forum 0 05-22-2006 12:27 PM
pushing the bike in gear surffly Tech 4 04-05-2005 10:38 AM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome