1200S: No Clutch Lever Pressure - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 2Likes
  • 1 Post By Thruxton1
  • 1 Post By lowprofile
 
Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-30-2018, 06:52 PM Thread Starter
Senior Member
 
Join Date: Jun 2011
Location: Illinois
Posts: 151
1200S: No Clutch Lever Pressure

I put my bike away for the winter back in late October and everything was fine. The bike sits in neutral on a rear stand. Today I squeezed the clutch lever (bike was off) and there was absolutely no clutch lever pressure. The lever just went all the way in with zero resistance. I suppose I can try putting it in gear when the bike is on to see what happens, but thought I'd ask first if this is likely to be a clutch slave cylinder leak issue? Something else?
Quantum is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-01-2019, 12:30 AM
Member
 
Thruxton1's Avatar
 
Join Date: Dec 2017
Posts: 55
Garage
I would bleed it and see if the pressure comes back. Bleed at the cylinder and hand grip. Good luck.
Quantum likes this.
Thruxton1 is offline  
post #3 of 7 (permalink) Old 01-03-2019, 06:09 AM
Junior Member
 
Join Date: Feb 2016
Posts: 25
needs bleeding
Quantum likes this.
lowprofile is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-03-2019, 10:13 PM Thread Starter
Senior Member
 
Join Date: Jun 2011
Location: Illinois
Posts: 151
Thanks, guys. Will try bleeding it.
Quantum is offline  
post #5 of 7 (permalink) Old 01-03-2019, 11:56 PM
Member
 
Thruxton1's Avatar
 
Join Date: Dec 2017
Posts: 55
Garage
Please let us know if it fixes the problem
Thruxton1 is offline  
post #6 of 7 (permalink) Old 04-22-2019, 12:25 PM
Junior Member
 
Join Date: Apr 2019
Location: SF Bay Area
Posts: 8
I had a similar problem with my ‘17 1200S after it sat for a long period of time and the clutch lever lost firmness. A simple bleed of the system and it was fine. I hope it’s the same for you.
TheWhiteWind is offline  
post #7 of 7 (permalink) Old 04-26-2019, 08:48 PM Thread Starter
Senior Member
 
Join Date: Jun 2011
Location: Illinois
Posts: 151
Thanks guys. To update, it indeed just needed a bleed. I ended up having a shop pick it up to do other work, so I just had them change the fluid too. But a bleed only would have fixed it as well.
Quantum is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome