hard starting when cold - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 1Likes
  • 1 Post By 1UglyBastard
 
Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-05-2017, 07:33 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 21
hard starting when cold

My 2016 monster 1200 r is hard to get started when it is cold out about 43 the other morning. It would run for a second then stall and smell like fuel then real hard to get it running after that. Any thoughts on what's wrong. Intake air temp sensor ?
tsm427 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-05-2017, 08:05 PM
Senior Member
 
Join Date: Dec 2009
Location: Washington,D.C.
Posts: 309
How many miles?


Sent from my iPhone using Tapatalk
696DCRider is offline  
post #3 of 8 (permalink) Old 10-05-2017, 08:11 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 21
3300 miles I bought it new in July.
tsm427 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-05-2017, 09:00 PM
Senior Member
 
Join Date: Dec 2009
Location: Washington,D.C.
Posts: 309
Quote:
Originally Posted by tsm427 View Post
3300 miles I bought it new in July.


I have a 2016 also that I just got but it had 500 miles on it. The idle on it was low so it would stall out on me at times. But itís in for the 600 mile service now and my mechanic told me he would reset codes and mess with the idle if needed. How is your idle generally (like when itís running and not on startup)?


Sent from my iPhone using Tapatalk
696DCRider is offline  
post #5 of 8 (permalink) Old 10-05-2017, 10:20 PM
Senior Member
 
Join Date: Jun 2013
Posts: 298
Have you removed the EVAP canister? If not remove it and see
Radracer6 is offline  
post #6 of 8 (permalink) Old 10-06-2017, 04:05 AM
Senior Member
 
1UglyBastard's Avatar
 
Join Date: Nov 2012
Location: NOLA
Posts: 1,928
Lots of cold weather starting issues with Ducati. Find a lot of people having that problem on YouTube.
1UglyBastard is offline  
post #7 of 8 (permalink) Old 10-06-2017, 05:17 AM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 21
Thanks for the ideas guys. I was thinking evap canister also I will try that and if not I'll take it to the dealer.
tsm427 is offline  
post #8 of 8 (permalink) Old 10-06-2017, 05:55 AM
Senior Member
 
1UglyBastard's Avatar
 
Join Date: Nov 2012
Location: NOLA
Posts: 1,928
if its the evap cannister, it can be because it's clogged and not letting the tank breathe. you can test that by trying to start the bike with the gas cap open.
Brianq103 likes this.
1UglyBastard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome