Startup issue - Ducati Monster Forums: Ducati Monster Motorcycle Forum
 1Likes
  • 1 Post By Sonic Duck
 
Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-15-2017, 04:23 PM Thread Starter
Senior Member
 
Nomad's Avatar
 
Join Date: Mar 2016
Location: Mexico
Posts: 100
Garage
Startup issue

So, yesterday I was geared up and ready to put some miles on the Dutchess, and this happened...


I have my bike connected to the Ducati battery tender all the time and it only showed the green mainteinance light once. It's been a few weeks and it never got back there, but i took it out for a short trip to the gas station and surroundings a couple of weeks ago and it started without issues. Anyway, perhaps it's time to get a new battery?
Nomad is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-16-2017, 11:33 AM
Junior Member
 
Join Date: Feb 2016
Posts: 25
dead battery
lowprofile is offline  
post #3 of 6 (permalink) Old 05-16-2017, 01:11 PM
Senior Member
 
Rosso Classico's Avatar
 
Join Date: Jul 2011
Posts: 875
Quote:
Originally Posted by lowprofile View Post
dead battery
Battery indicator shows 12.8V though ?
Rosso Classico is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-16-2017, 01:59 PM Thread Starter
Senior Member
 
Nomad's Avatar
 
Join Date: Mar 2016
Location: Mexico
Posts: 100
Garage
I saw it go all he way down to 11.8V before going back. But I barely have time to ride now so it's very likely that the battery is not working properly anymore. I think I'll try a lithium battery that can hold the charge longer for those rest periods.
Nomad is offline  
post #5 of 6 (permalink) Old 05-16-2017, 03:29 PM
Senior Member
 
B0427's Avatar
 
Join Date: Mar 2017
Location: GA, Atlanta area
Posts: 151
Had a similar issue, and it was part of the wiring harness burning through by an 02 sensor, so check anything like that too. Sporatically acted like it wouldn't hold a charge, I'd lose some gauge info on the dash.. dealer replaced Stator, regulator and battery, before I found it..
B0427 is offline  
post #6 of 6 (permalink) Old 05-16-2017, 11:07 PM
Senior Member
 
Join Date: Feb 2009
Location: Alpharetta, GA
Posts: 782
Quote:
Originally Posted by Rosso Classico View Post
Battery indicator shows 12.8V though ?
Yeah, load tester would say for sure, bad batteries sometimes show good voltage at rest.
Brianq103 likes this.
Sonic Duck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome