So where are the Utah riders? - Page 5 - Ducati Monster Forums: Ducati Monster Motorcycle Forum
Reply
 
Thread Tools Display Modes
post #41 of 49 (permalink) Old 03-08-2012, 12:55 AM
Junior Member
 
Join Date: Mar 2012
Posts: 1
Its good to see that there are some others around here. I'm in Provo and am down to go riding whenever. I've got a Monster 696.
LOR3N is offline  
Sponsored Links
Advertisement
 
post #42 of 49 (permalink) Old 03-20-2013, 08:55 PM
Junior Member
 
Join Date: Mar 2013
Posts: 4
New member here and thought I would post so there is a 2013 post on the Wasatch board.

I have an M1100evo and live in N. Utah County. I think it would be nice to meet up so I can see your bikes and take a ride up one of the canyons in late April.

Anyone interested in getting together in a month or so?
Graphite is offline  
post #43 of 49 (permalink) Old 03-20-2013, 11:34 PM
Junior Member
 
Join Date: Apr 2012
Location: Salt Lake City, UT
Posts: 14
So where are the Utah riders?

Herriman, UT here. Ready to carve some canyons on an '09 1100s!!


Sent from Motorcycle.com Free App

2009 Monster 1100s
2000 Monster 900ie (Sold)
Eve6 is offline  
 
post #44 of 49 (permalink) Old 03-21-2013, 03:53 AM
Junior Member
 
Join Date: Mar 2013
Posts: 5
So, would all of the Utah Monster (and other Ducati) riders please respond so we can see how big of a group you are?

Last edited by Lori7arson; 03-21-2013 at 03:58 AM.
Lori7arson is offline  
post #45 of 49 (permalink) Old 03-21-2013, 08:49 AM
Junior Member
 
Join Date: May 2011
Posts: 10
I'm here!!

2012 1100 EVO Red!, Termignoni Carbon Fiber Racing Muffler Kit - Ducati Preformance Chop Tail kit -DP Carbon Fiber Muffler Protector Set -DP Carbon Heat Guard -DP Carbon Air Intakes -DP Carbon Timing Belt Cover-DP Carbon Head Light -DP Viper Mirrors
dolsen is offline  
post #46 of 49 (permalink) Old 03-21-2013, 07:31 PM
Senior Member
 
Join Date: Apr 2011
Location: Salt Lake City, UT
Posts: 144
Still riding, in spite of the wet snow today.
yossarian is offline  
post #47 of 49 (permalink) Old 03-21-2013, 09:53 PM
Junior Member
 
Join Date: Mar 2013
Posts: 4
Nice...hopefully more people reply and we set up a meet and greet and a ride next month.

This is my first Duc and I am loving it. I only have 70 miles on the bike but hopefully will get a couple hundred more real soon.
Graphite is offline  
post #48 of 49 (permalink) Old 03-21-2013, 09:59 PM
Junior Member
 
Join Date: Apr 2012
Location: Salt Lake City, UT
Posts: 14
So where are the Utah riders?

I'm down. Got an '09 1100s in Herriman. Lets hit some canyons.


Sent from Motorcycle.com Free App

2009 Monster 1100s
2000 Monster 900ie (Sold)
Eve6 is offline  
post #49 of 49 (permalink) Old 07-07-2016, 01:51 PM
Junior Member
 
paulbradley's Avatar
 
Join Date: Jul 2016
Location: Ogden, UT
Posts: 9
Garage
Hello , I am in ogden utah riding a black '05 620

Paul
2005 Ducati Monster 620
paulbradley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome