» Site Navigation
»
»
»
» Other Ducati Motorcycle sites
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Ducati Monster Forums: Ducati Monster Motorcycle Forum

Ducati Monster Forums: Ducati Monster Motorcycle Forum (http://www.ducatimonster.org/forums/)
-   Upgrades, Performance & Mods (http://www.ducatimonster.org/forums/upgrades-performance-mods/)
-   -   "LAMB" error (http://www.ducatimonster.org/forums/upgrades-performance-mods/236610-lamb-error.html)

Tom, Duc & Harry 08-19-2013 06:59 PM

"LAMB" error
 
Hey all, just performed the "canisterectomy" on my '13M796. Ever since then my engine light comes on right after starting. The ECU says "LAMB". Thats the lambda sensor, right? But that should be near the rear by the exhaust, correct?
I am not sure what I did, the bike seems to be running fine. The only thing I notice is a bit more of a gasoline smell while stopped at a light or when it is parked in the garage. Any ideas of what the heck I might have done? Any help is greatly appreciated! Thanks!

TonyDiv 08-20-2013 10:03 AM

Are you certain that the vacuum line to the throttle body is plugged?

It's the only thing that I can think of.

Tom, Duc & Harry 08-20-2013 01:00 PM

Quote:

Originally Posted by TonyDiv (Post 2536137)
Are you certain that the vacuum line to the throttle body is plugged?

It's the only thing that I can think of.

Thats kind of what i thought, but I was second guessing myself cause I thought the lambda was in the exhaust\rear of the bike...
I plugged the intake hose, before the "T", with a screw that fit very tightly. I guess I will try to remove the barbs and put M5 or M6 bolts in the ports, just to be sure.

Thanks for your input TonyD!!


All times are GMT -5. The time now is 05:13 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum