Error Code INJE - Ducati Monster Forums: Ducati Monster Motorcycle Forum
Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-04-2012, 03:00 PM Thread Starter
Junior Member
Join Date: Jul 2011
Posts: 1
Error Code INJE

I put on Vance & Hines CS 1 slip-ons, K&N air filter, a bazzaz ZFi fuel management system to my 2011 Monster 796. I had the bike dyno tuned. Now my check engine light comes on after riding for a short period...20-30min. It says error code INJE. Any ideas on what this might be? The bike runs great but the check engine light still comes on.
Dougs719 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-04-2012, 04:10 PM
Super Moderator

caferacermike's Avatar
Join Date: Mar 2010
Location: Austin, TX
Posts: 3,080
Using nothing more than a google search I came up with this list.

These are what the error messages mean:

COIL 10.1 Horizontal cylinder coil error
COIL 10.2 Horizontal cylinder coil error
COIL 11.1 Vertical cylinder coil error
COIL 11.2 Vertical cylinder coil error
INJE 12.1 Horizontal cylinder injector error
INJE 12.2 Horizontal cylinder injector error
INJE 13.1 Vertical cylinder injector error
INJE 13.2 Vertical cylinder injector error
PUMP 16.0 Fuel pump relay error
FAN 18.1 Fan relay error
FAN 18.2 Fan relay error
STRT 19.1 Starter contactor error
STRT 19.2 Starter contactor error
STEP. 21.1 Stepper motor error
STEP. 21.2 Stepper motor error
STEP. 21.3 Stepper motor error
LAMB. 22.1 Lambda heater error
LAMB. 22.2 Lambda heater error
EXVL 23.1 Exhaust valve motor error
EXVL 23.2 Exhaust valve motor error
EXVL 23.3 Exhaust valve motor error
EXVL 23.4 Exhaust valve motor error
EXVL 23.5 Exhaust valve motor error
TPS 1.1 Throttle position sensor error
TPS 1.2 Throttle position sensor error
PRESS 2.1 Pressure sensor error
PRESS 2.2 Pressure sensor error
T.WAT 3.1 Engine coolant temperature sensor error
T.WAT 3.2 Engine coolant temperature sensor error
AIR 4.1 Air temperature sensor error
AIR 4.2 Air temperature sensor error
BATT 5.1 Battery voltage error
BATT 5.2 Battery voltage error
LAMB 6.1 Lambda sensor error
TILT 6.2 Lambda 2 sensor error
DTC 8.0
Traction control unit error (the error can only occur if the bike has been fitted with the traction
control kit available from Ducati performance)
ECU 30.0 Engine ECU error
PK.UP 34.0 Pick-up sensor error
SPEE. 36.0 Speed sensor error
IMMO 37.0 Immobilizer error
IMMO 37.1 Immobilizer error
IMMO 37.3 Immobilizer error
IMMO 37.4 Immobilizer error
IMMO 37.5 Immobilizer error
CAN 38.0 CAN line error

Sounds like an injector issue, I'm guessing it has something to do with that bazzaz unit and the tuning done with it.

06 Paul Smart Sport Classic NFS ever.
08 S4RS Tricolore #081 NFS ever.
01 M600, aka, The Pink Monster
97 900SS CR
72 Norton Commando 750
03 KX60 with S4R rear shock,Honda CB350F, Hodaka Ace90, 3x Yam-YGS1, Yam-CS3 200, Vespa small frame, Gilera 106, Puch Sabre, Puch 50 Boy Racer, Ducati 250 bevel, Benelli 250, Benelli 360, Honda CB350T, and many more.
caferacermike is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ducati Monster Forums: Ducati Monster Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome